Arch Linux lib32-qt4-4.8.7-1 update skype problems

After last update this morning I had problems with starting skype on my Arch Linux. Few packages have been updated and one of them was  lib32-qt4 that was killing skype on start. Solution that worked for me was downgrade to an older package, and my skype now works fine. Also I have noticed some problems using KDE and LXDE .. X hangs.. and some of the apps didn’t work.. Steps that i took to fix this problems are simple if you didn’t do pacman -Scc after update.. Just run this commaned and it will downgrade package for you, after this downgrade, everything works fine.

 

pacman -U /var/cache/pacman/pkg/lib32-qt4-4.8.6-4-x86_64.pkg.tar.xz